5.1. Installing the Wubby Client

5.1.1. Pre-requisites

  • To get started,user’s Android Device must support API Level: 15(Android 4.0.3 or higher) and iOS Device must support OS 8.0 (or higher).
  • Wifi or Mobile Network Connection is required.

5.1.2. Installation Instructions for Android devices

Looking forward to start using Wubby Client?

Install the Official Wubby Android App from the Android Play Store:

https://play.google.com/store/apps/details?id=com.econais.nikolas.wubby

_images/wubby_cmyk.png _images/version1.5.png

5.1.3. Installation Instructions for iOS Devices

Looking forward to start using Wubby Client?

Install the Official Wubby iOS App from the App Store

_images/wubby_cmyk.png _images/version3.png

You are ready to use Wubby Client!